Problem mit zusätzliche Temperaturstation von User Chill

  • Hallo!


    Hermann hat mich per PM angeschrieben, daß er seine neue Temp. Station nicht ans laufen bringt.


    Ich hab ihm letztes Jahr beim Anemometer Transmitter Kit geholfen. Aber jetzt steh ich auch am Schlauch.


    Hier unsere bisherige Konversation:




    Wo hakts???


    Danke Euch schonmal!!!

    Grüße aus Österreich!
    Andi


    TOA-Blitzortung: Blue mit 20cm Ferrit Antennen und E-Feld
    Wetterstation: Davis Vantage Pro2 plus mit Anemometer Transmitter Kit und Temperatur- Feuchtestation mit Blattfeuchtesensor, 2 Temp- und 1 Feuchtesensor

  • Hat er in der Konsole auch eingestellt, was welche Station ist? Also das 1 die iss ist, 2 der wind und 3 der boden? Das muss man der sagen damit die weis was das für Daten sind.


    Ansonsten die Dipschalter kontrollieren und das der test-Dipschalter aus ist.

    LG
    Steffen
    Wetterstation Altmersleben


    Messungen und Technik:
    Davis VP2 Plus mit 24h Belüftung, Bodenmessfeld, TOA Blitzortung; Erschütterungssensor; Radioaktivitätsmessung

  • Habe bei der Konsole schon zwei mal neu gestartet und die Test-Dip haben auch geblinkt.
    Seltsam ist, dass z.B. die Einstellungen der Station 1 nur alle auf off oder on gestellt werden können, also nicht Temperatur auf on und Wind auf off.

    Gruß
    Hermann


    Vantage Pro2+
    WMR 918

  • Die Konsole empfängt ja die drei Stationen, zeigt aber nur die Werte der ersten an, ausser ich setze Station1 auf off und Station 2 auf on, dann bekomme ich die Windwerte.
    Station 3 zeigt gar nichts an.

    Gruß
    Hermann


    Vantage Pro2+
    WMR 918

  • Hallo Hermann,


    ich versuche es mal mit einer Schritt zu Schritt Anleitung anhand einer Davis Konsole die neben mir liegt. Wenn dann die Werte nicht angezeigt werden, befürchte ich, dass die Konsole defekt ist.
    Sei bitte nicht böse, dass ich selbst elementare Schritte mit aufführe. Manchmal steckt der Teufel aber im Detail.


    Ich habe jetzt folgende Kanäle vorausgesetzt:
    Kanal: 1 ISS
    Kanal 2: Anemometer KIT
    Kanal 3: Station für Bodenfeuchte, Bodentemperatur und Blattfeuchte


    Schritt 1:
    Tasten DONE und - gleichzeitig drücken um in den Setup Modus zu gelangen
    Die Konsole zeigt jetzt in der Statuszeile (letzte Zeile) RECEIVING FROM an und in der Zeile darüber die empfangenen Stationen. Bei Dir sollte es nach einer Weile so aussehen: STATION NO 1 2 3
    Wenn nicht, wird eine Station nicht empfangen, wenn ein anderer Kanal da steht, wird eine Station dort empfangen.


    Schritt 2:
    1x Taste DONE drücken und so in die Einstellung von Kanal 1 kommen.
    Jetzt sollte in der Statuszeile ON (ISS) oder OFF stehen.
    Steht ON (ISS) da, dann ists ok.
    Steht OFF da, dann mit der Taste - (oder +) auf ON (ISS) stellen


    Schritt 3:
    1x Taste > drücken (und damit auf Kanal 2 kommen)
    Jetzt steht hier entweder OFF (Werkseinstellung) oder ON (xxx) , dass xxx steht für den erwarteten Sensor, standardmäßig wäre es dann ON (ISS)
    Wenn OFF dasteht, dann Taste - (oder +) drücken so dass ON (ISS) erscheint.
    Nun Taste GRAPH solange drücken (bei mir 4x) bis ON (WIND) erscheint.


    Schritt 4:
    1x Taste > drücken (und damit auf Kanal 3 kommen)
    Jetzt steht hier entweder OFF (Werkseinstellung) oder ON (xxx) , dass xxx steht für den erwarteten Sensor, standardmäßig wäre es dann ON (ISS)
    Wenn OFF dasteht, dann Taste - (oder +) drücken so dass ON (ISS) erscheint.
    Nun Taste GRAPH solange drücken (bei mir (8x) bis ON (LEAF/SOIL) erscheint.


    Schritt 5:
    Taste DONE lange drücken und damit den Setup Modus verlassen.


    Wenn Du diese Schritte so abgearbeitet hast und immer noch nichts angezeigt wird aber auf Kanal 1-3 Empfang gemeldet wird, dann ist entweder die Konsole defekt (habe ich noch nicht von gehört) oder die Kanäle sind
    an den Sensoren nicht korrekt angestellt.


    Kanal (Dipschalter 1 2 3)
    1 AUS AUS AUS
    2 AUS AUS EIN
    3 AUS EIN AUS


    Dipschalter 4 (Testschalter) ist immer aus.


    Wenn es dann immer noch nicht geht, ist es ein Fall für den Service.


    Gruß Chorknabe

  • Hallo,
    hat leider nicht funktioniert. Die einzelnen Kanäle lassen sich komplett entweder nur auf on oder nur auf off stellen.
    Werde den Service anrufen.

    Gruß
    Hermann


    Vantage Pro2+
    WMR 918

  • Hallo,
    die Konsole war beim Service, habe sie am Wochenende angeschlossen und der Fehler ist beseitigt. Woran es lag, wurde nicht mitgeteilt.
    Nochmals vielen Dank für eure Hilfen.

    Gruß
    Hermann


    Vantage Pro2+
    WMR 918

  • Das is ja mal eine gute Nachricht!!!


    Viel Spaß weiterhin damit!

    Grüße aus Österreich!
    Andi


    TOA-Blitzortung: Blue mit 20cm Ferrit Antennen und E-Feld
    Wetterstation: Davis Vantage Pro2 plus mit Anemometer Transmitter Kit und Temperatur- Feuchtestation mit Blattfeuchtesensor, 2 Temp- und 1 Feuchtesensor

  • Schade, dass es keine Info vom Service gab.


    Habe seit heute das gleiche Problem. Allerdings lief die Station schon mehrere Jahre einwandfrei.
    Seit gestern Abend kamen aber nicht plausible Werte von den Bodensensoren und heute stehen beide Werte (-10cm und +5cm) auf "0", was ja auch nicht sein kann.
    Jetzt werde ich mich halt mal auf die Suche machen ...

    Man liest sich ...
    Olivier
    _________________________________________
    boost-project: EInkaufen und Gutes dabei tun - ohne Mehrkosten.

  • So, habe jetzt mal die Masse der Antennenleitung nachgelötet. Sah aus, wie eine kalte Lötstelle.
    Sensoren wieder an die Zusatzstation angeschlossen und es funktioniert wieder.
    Mal schauen, ob das der Fehler war ...

    Man liest sich ...
    Olivier
    _________________________________________
    boost-project: EInkaufen und Gutes dabei tun - ohne Mehrkosten.

  • War anscheinend nicht der Fehler. Seit gestern Abend wieder keine Daten, obwohl im TEST-Mode die LED blitzt (für mich ein Indiz, dass es was mit dem Sendeteil der Station zu tun haben müsste).
    Werde die Sensoren für +5cm und -10cm deaktivieren -> lieber keine Daten, als falsche Daten.
    Die Fehlersuche wird eine Weile dauern, da ich im Moment nicht so viel Zeit habe ...

    Man liest sich ...
    Olivier
    _________________________________________
    boost-project: EInkaufen und Gutes dabei tun - ohne Mehrkosten.