Beiträge von LoneWolf-HD

    Servus Leute!

    Muss mich da jetzt auch mal einklinken.

    Ich betreue derzeit 3 Webseiten und ein paar folgen noch. Irgendwas schein ich doch gut zu machen...

    Bin da leider etwas spät dram mit dem Thema DSGVO. Die Seiten laufen unter Wordpress und was das angeht hab ich, soweit mir bekannt ist, alles technische getan.

    Die Erklärung ist noch die Standarderklärung von Wordpress, die mit dem Update dazu kam.

    Jetzt wollte ich Dich djpatrick fragen, ob ich Deinen Haftungsausschluß und die Datenschutzerklärung weiterverwenden darf bzw. Teile davon?!?


    Danke schon mal!!!

    Kurzes Update Leute:


    Soweit läufts jetzt bis auf eine Sache -> Die Bilder für Sprachen etc. fehlen leider noch immer :(


    Die php Fehlermeldung hab ich behoben!!!


    Es darf bei neueren php wie der 7.2 nicht


    PHP
    1. <?php// FFT//.........................................

    sondern

    PHP
    1. <?php // FFT//

    sein!!!

    Also nach dem php muss ein Leerzeichen oder eine Zeilenumbruch sein!!!


    Dies war in der functions_signal.inc.php


    Grafiken werden jetzt auch alle angezeigt :)


    Aber die Standardgrafiken, die sich nicht verändern fehlen leider...

    VIELEN DANK silvio für den Link!!!


    Ich hab die Installation jetzt noch mal neu gemacht:


    Bekomme leider wieder diese Meldung ganz oben auf der Seite:

    Code
    1. Warning: Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in /home/.sites/136/site3224/web/wetter-hstein/blitzortung/includes/functions_signal.inc.php on line 1


    Update läuft jetzt und die Stationen und Blitze werden abgerufen!!!


    Bilder sehe ich leider noch immer keine, bis auf Blitzkarte/Dynamische Karte...

    Siehe hier: mybo Statistik

    silvio ist die aktuelle, die es zum downloaden gibt -> 1.3


    Versteh das echt nicht. Lief ja früher ohne Probs (bis auf die Datenbank, die imer größer wurde)


    Musste dann neu installieren und hatte Probleme mit der Anmeldung auf blitzortung.org. Gibt da eh einen alten Post.


    Jetzt lief die Installation Problemlos, meine Station wird erkannt, aber eben mit den oben genannten Fehlern. Blitzdaten werden auch keine geladen.......



    Wär schon Klasse, wenn ich das wieder zum laufen bringen würde. Hat echt Spaß gemacht!!! Vor allem bekomme ich immer wieder Anfragen, wann es das auf meiner Wetterseite wieder geben wird

    Servus!

    Hab jetzt nach längerer Zeit wieder versucht, myblitzortung auf meinem Webspace zu installieren.

    Soweit alles durchgelaufen, aber wieder mit Problemen behaftet...


    Einerseits bekomme ich diese Meldung oben auf der Seite:

    Code
    1. Warning: Use of undefined constant php - assumed 'php' (this will throw an Error in a future version of PHP) in /home/.sites/136/site3224/web/wetter-hstein/blitzortung/includes/functions_signal.inc.php on line 1


    Bei einem Update der Daten kommt folgendes:


    Andererseits werden viele der Grafiken nicht angezeigt, trotz Installation der aktuellen JpGraph: myblitzortung Heidenreichstein


    Datenbank ist mySQL5.5


    PHP ist 7.2


    Ich glaub es liegt am PHP...


    Gibts sonst irgendeine Möglichkeit, damit ich Karten, Statistiken etc. in meine Homepage einbinden kann???


    Dank Euch schon mal!!!

    Ja, mal abwarten....


    Ich war ja auch schon nach einer Lösung am suchen, die eigenständig arbeitet. Wi man die Daten direkt bekommt und über die eigene Homepage bzw. APRS zur verfügung stellt.

    Servus Leute!


    Ich mache im Herbst die AFU Prüfung und befasse mich aber jetzt schon sehr mit dem Thema.


    Ins APRS speise ich seit einer Woche jetzt auch die Daten meinerr Wetterstation ein.


    Das es auch möglich ist, die Blitzdaten dafür bereitzustellen gefällt mir sehr!
    Allerdings bräuchte ich bite Hilfe bei der Umsetzung.


    Hätte schon per E-Mail Kontakt zu Jochen, DH1NFJ aufnehmen wollen. Aber bisher leider keine Antwort...


    Wer von Euch hat das noch umgesetzt?!?


    Vielen Dank schon mal!!!

    Das mit green stimmt so nicht meine läuft immer noch und wird ausgewertet.
    Das mit dem Speicher habe ich recht einfach gelößt, einfach gelöscht und die Info die ich brauche habe ich über mybo immer noch.

    Danke für die Antwort.
    Soweit mir wegen Green bekannt ist, fangen die mit den Daten nicht mehr viel an. Wird zwar angezeigt und das wars dann...
    Ich hatte ja schon länger mit myBlitzortung Probleme. Deshalb wollte ich mal auf 0 setzen und neu beginnen...


    Werds jetzt wohl auf dem Wetterrechner als StandAlone installieren...

    Servus!


    Die Green ist zwar noch gelaufen, aber die Daten davon werden soweit ich weiß ja nicht mehr ausgewertet...
    Wozu also noch laufen lassen?!?


    Außerdem hatte ich mit der Datenbank Probleme, das die immer größer wurde. Da gabs trotz Hilfeschrei hier im Forum keine Lösung dafür.


    Also alles neu für Blue.


    Die Stationen und die gesamten Signale werden mittlerweile vom blitzortung.org Server aktualisiert. Aber die Blitzdaten nicht...

    Servus!


    Ich hab ja seit einem Monat Blue am laufen.


    Heute wollte ich MyBlitzortung neu installieren, was ja auch soweit geklappt hat.
    Neue Datenbank mit PHP5.5


    Auch den Url bei cronjob hab ich neu gesetzt.


    Aber die Blitzdaten werden einfach nicht aktualisiert...


    Was mir sehr komisch vorkommt:
    Meine alte Stationsnummer ist die 236 (inaktiv)
    Meine neue Stationsnummer ist die 1681 (steht auch in der config)
    Wenn ich jetzt in mybo unter Station schaue, wird oben die Stationsnummer 1317 angezeigt.
    Auf lightningmaps wird oben bei meiner Station 14756 angezeigt.