Wetterwerte in WSWIN falsch,in Weather Display richtig

  • Moin !


    Ich hab vor einer Weile eine Mail aus unserem SH-Netz bekommen,wo ich leider auch nicht recht helfen konnte,da ich kein Weather Display verwende.


    Vielleicht könnt ihr helfen,hier die Originalmail:


    Zitat

    "WsWin, das ja viele von uns nutzen, zeigt mir seit einiger Zeit nur noch unsinnige, also unzutreffende, Daten an.


    Das Neuste ist (gerade eben) eine Tiefsttemperatur von -50 Grad.


    Ich habe mir vor 2 Monaten noch einen Zusatzsensor für Bodenfeuchte und Temperatur zugelegt, die ich nun 1,5 Meter in den Erdboden versenkt habe.


    Auch da -67,5 Grad; das Gleiche (manchmal) auch beim Taupunkt.


    Weather Link zeigt alle Daten durchweg korrekt an.


    Ich bin keiner der viel mit den Programmen experimentiert; wenn sie laufen,lasse ich die in Ruhe."

    Zitat Ende




    Ich dachte zuerst an eine leere Batterie/eine defekte ISS/einen defekten Sensor.Wenn aber in Weather Display alles korrekt angezeigt wird,passen meine Ideen nicht.

    Die Batterie ist wohl voll (durchgemessen),dier Sensoren für Erdbodentemp und -feuchte recht neu.


    Da die Person hier nicht Mitglied ist,reiche ich eure Ideen an sie per Mail weiter.


    Schönes Wochenende und brutzelt nicht zu dolle !

    Zitat "Wenn du meinst,du seist zu klein,um in der Welt etwas zu bewirken,dann versuch mal einzuschlafen,wenn sich eine Mücke im Raum befindet !" Zitat Ende
    der Dalai Lama


    Wer gegen Windkraft ist,frage bitte seine Enkel ! - gesehen an einer Plakatwand


    private Wetterstation Süderlügum


    Tommy

    Edited once, last by Pershing ().

  • Wenn der Sensr -67,5 Grad anzeigt, dann ist dieser Sensor an eine Falsche ID angekabelt, oder eine falsche ID in WsWin ausgewählt.

    WeatherDisplay kann da keine korrekten Werte anzeigen.

  • Werner: hast Recht,ist mir so gar nicht aufgefallen,aber den Mist hab ich gebaut.Da hab ich statt Weather Link,Weather Display geschrieben.



    Es bezog sich wohl um Diskrepanzen zwischen WSWIN und Weather Link.


    Scheinbar hat sich die Sache,wie so oft,von allein geklärt,danke für eure Hilfe.

    Zitat "Wenn du meinst,du seist zu klein,um in der Welt etwas zu bewirken,dann versuch mal einzuschlafen,wenn sich eine Mücke im Raum befindet !" Zitat Ende
    der Dalai Lama


    Wer gegen Windkraft ist,frage bitte seine Enkel ! - gesehen an einer Plakatwand


    private Wetterstation Süderlügum


    Tommy

  • ....

    Gleiche Merkwürdigkeiten waren, als ich noch WD verwendet habe bei mir aufgetreten. Feuchtigkeit an den Anschlusskabeln war die Ursache.

    Tommy, ich würde, wenn es nochmal auftritt, das kontrollieren, was "Werner" geschrieben hat.